Log In · Register

 

Help Topic Rules and Requirements

For a list of all requirements and guidelines pertaining to posting a new Help topic, please click here.

This Month's Contests | Staff Member of the Month | Hosts Looking for Hostees | Hostees looking for Hosts | BigBookofResources

Submission Guidelines

 
Reply to this topicStart new topic
Navigation Menu
FUTUREtek
post May 3 2012, 11:20 AM
Post #1


Member
**

Group: Human
Posts: 12
Joined: Mar 2009
Member No: 718,189



Hello,


I have a simple html/css based drop down menu.

It works fine in Chrome, however it doesn't work at all in IE 8.


Does anyone have a fix for this?

The link to the site is: http://cecvp.net.s41035.gridserver.com/


Thanks for anyone who helps me out!
 
FUTUREtek
post May 8 2012, 01:40 PM
Post #2


Member
**

Group: Human
Posts: 12
Joined: Mar 2009
Member No: 718,189



Does anyone know of a fix for this?
 
AbbeyMarie
post May 8 2012, 04:48 PM
Post #3


Sex, Blood, & RocknRoll
*******

Group: People Staff
Posts: 6,611
Joined: Nov 2007
Member No: 596,480



Our forum is pretty much dead. I doubt you will be getting much help here.

Try http://www.codingforums.com/
 
FUTUREtek
post May 10 2012, 11:40 AM
Post #4


Member
**

Group: Human
Posts: 12
Joined: Mar 2009
Member No: 718,189



Thanks.
 
janvermeer
post Jan 7 2013, 05:41 AM
Post #5


Newbie
*

Group: Human
Posts: 1
Joined: Jan 2013
Member No: 973,386



Isn't it normally a margin problem? I once had trouble with the margin tag with explorer and chrome, maybe it's also your problem?
 

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: